Second Life: Why is my skin corrupted? [Solution found!]

I’ve got a number of skins that are corrupted, most are freebies (thank goodness), but some are not. Does anyone know how to fix this? I’ve rebaked and to no avail. I’d like to try everthing first before I toss them out, just in case it’s fixable. Please let me know if you have an answer. Below is an example of what the typical messed up skin looks like.

[Later]
OK, I’ve found a solution.
Step 1: Make sure that you can see your Advanced menu, to the right of the Help menu. If you do not, then press control-alt and D keys at once. That should bring it up.

Step2: Go to Rendering -> Features -> Palletized Textures (Control-alt F7. I have no idea what this is, but, it’s part of the solution). Toggle this to off.

Step 3: Rebake (reload the textures on your avatar) by pressing control-alt and R simultaneously.

Step 4: Toggle Rendering -> Features -> Palletized Textures again.

Step 5: Repeat step 3: Rebake by pressing contro-alt and R simultaneously.

Hopefully that should resolve the issue. If it does not, I’ve found that switching from one skin then back to the other (after having done this) sometimes makes the difference.

Good luck!

Advertisements

3 Comments

  1. Panther said,

    October 13, 2008 at 3:55 pm

    Heya! You are not the only one with this issue. Ahem. Anyway, several fixes. If you have a Nvidia graphics card, check to see if you are running the 178.13 driver. If so, uninstall that driver and reinstall the 175.x(whatever) driver. If this does not fix the issue, in-world, go to advanced tab>rendering>features>palletized textures and uncheck that option, then rebake. Those combine should fix the issue. Major drawback… Until SL fixes the internal bug (which is across os’s and graphics cards), you will have to go through this last process every time you log on.
    Great luck to ya!

  2. Quite Oh said,

    October 14, 2008 at 6:12 am

    Thank you. Ever since I updated to the latest nVidia drivers, I’ve been having a lot of hard crashes and “display errors”. Thanks for your advice. Shall check it out.

  3. shelly luftig said,

    October 26, 2008 at 8:55 pm

    uninstalled the lastest Nvidia driver, tried on some shirts that where pink, rebaked.. and problem solved. Seems the update to sl doesn’t mess with the lastest updated graphic driver.


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: